Linux 安装蓝牙接收器驱动

Author Avatar
Patrick 1月 26, 2021

买了一个奥睿科的蓝牙驱动器,型号为 BTA-508,官网上介绍是只支持 Windows 系统。本来以为凉了,结果在 Ubuntu 论坛发现可以直接下载对应芯片的驱动。

驱动不支持 Linux 怎么办?-> 查看用的是什么芯片 -> 下载安装对应芯片的驱动

当然对于 Logitech 的 Flow 这种需要软件支持的驱动就不太好使了,硬件的驱动一般都能找到 Linux 版本。这次真的长见识了!